<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head profile="http://gmpg.org/xfn/11">
 	<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<title>Youth attempts to kill self after ‘killing mother’ - New Age | New Age</title>

 	<link rel="pingback" href="http://newagebd.net/xmlrpc.php" />

	<link rel="stylesheet" type="text/css" href="http://newagebd.net/wp-content/themes/tribune-child/style.css" media="screen" />

	<link href='http://fonts.googleapis.com/css?family=Tinos:400,700|Merriweather:400,700' rel='stylesheet' type='text/css'>

	
	<meta name="description" content="A youth attempted to commit suicide after allegedly killing his mother in Gosaildangha area under Bandar police station in Chittagong on Saturday afternoon..." />
<meta name="robots" content="index, follow" />
<link rel="canonical" href="http://newagebd.net/251879/youth-attempts-kill-self-killing-mother/" />
<!-- This site is optimized with the Yoast SEO plugin v3.2.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://newagebd.net/251879/youth-attempts-kill-self-killing-mother/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Youth attempts to kill self after ‘killing mother’ - New Age" />
<meta property="og:description" content="A youth attempted to commit suicide after allegedly killing his mother in Gosaildangha area under Bandar police station in Chittagong on Saturday afternoon..." />
<meta property="og:url" content="http://newagebd.net/251879/youth-attempts-kill-self-killing-mother/" />
<meta property="og:site_name" content="New Age" />
<meta property="article:publisher" content="https://www.facebook.com/newageonline/" />
<meta property="article:section" content="National" />
<meta property="article:published_time" content="2016-09-17T19:27:08+00:00" />
<meta property="fb:app_id" content="1041407409253688" />
<meta property="og:image" content="http://newagebd.net/wp-content/uploads/2016/02/chittagong_map.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org'>
<link rel="alternate" type="application/rss+xml" title="New Age &raquo; Feed" href="http://newagebd.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="New Age &raquo; Comments Feed" href="http://newagebd.net/comments/feed/" />

<!-- All in One Webmaster plugin by Crunchify.com --><meta name="DC.title" content="new age" />
<meta name="geo.region" content="BD-13" />
<meta name="geo.position" content="23.684994;90.356331" />
<meta name="ICBM" content="23.684994, 90.356331" />
<!-- /All in One Webmaster plugin -->

<link rel="alternate" type="application/rss+xml" title="New Age &raquo; Youth attempts to kill self after ‘killing mother’ Comments Feed" href="http://newagebd.net/251879/youth-attempts-kill-self-killing-mother/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/newagebd.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://newagebd.net/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='siteorigin-panels-front-css'  href='http://newagebd.net/wp-content/plugins/siteorigin-panels/css/front.css?ver=2.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://newagebd.net/wp-content/plugins/photo-gallery/css/jquery-ui-1.10.3.custom.css?ver=1.1.12' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://newagebd.net/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.1.12' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://newagebd.net/wp-content/plugins/photo-gallery/css/font-awesome-4.0.1/font-awesome.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://newagebd.net/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.1.12' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://newagebd.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.73' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://newagebd.net/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wpz-shortcodes-css'  href='http://newagebd.net/wp-content/themes/tribune/functions/wpzoom/assets/css/shortcodes.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='http://newagebd.net/wp-content/themes/tribune/functions/wpzoom/assets/css/font-awesome.min.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://newagebd.net/wp-content/themes/tribune/media-queries.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='http://newagebd.net/wp-content/themes/tribune/functions/wpzoom/assets/css/wzslider.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='http://newagebd.net/wp-content/themes/tribune/custom.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://newagebd.net/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.12' type='text/css' media='all' />
<script type='text/javascript' src='http://newagebd.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://newagebd.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://newagebd.net/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.1.12'></script>
<script type='text/javascript' src='http://newagebd.net/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.1.12'></script>
<script type='text/javascript' src='http://newagebd.net/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.1.12'></script>
<script type='text/javascript' src='http://newagebd.net/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address."};
/* ]]> */
</script>
<script type='text/javascript' src='http://newagebd.net/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.1.12'></script>
<script type='text/javascript' src='http://newagebd.net/wp-content/plugins/photo-gallery/js/3DEngine/3DEngine.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://newagebd.net/wp-content/plugins/photo-gallery/js/3DEngine/Sphere.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://newagebd.net/wp-content/themes/tribune/js/init.js?ver=4.6'></script>
<link rel='https://api.w.org/' href='http://newagebd.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://newagebd.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://newagebd.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6" />
<link rel='shortlink' href='http://newagebd.net/?p=251879' />
<link rel="alternate" type="application/json+oembed" href="http://newagebd.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewagebd.net%2F251879%2Fyouth-attempts-kill-self-killing-mother%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://newagebd.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewagebd.net%2F251879%2Fyouth-attempts-kill-self-killing-mother%2F&#038;format=xml" />

<script type="text/javascript"><!--
var a2a_config=a2a_config||{},wpa2a={done:false,html_done:false,script_ready:false,script_load:function(){var a=document.createElement('script'),s=document.getElementsByTagName('script')[0];a.type='text/javascript';a.async=true;a.src='http://static.addtoany.com/menu/page.js';s.parentNode.insertBefore(a,s);wpa2a.script_load=function(){};},script_onready:function(){wpa2a.script_ready=true;if(wpa2a.html_done)wpa2a.init();},init:function(){for(var i=0,el,target,targets=wpa2a.targets,length=targets.length;i<length;i++){el=document.getElementById('wpa2a_'+(i+1));target=targets[i];a2a_config.linkname=target.title;a2a_config.linkurl=target.url;a2a_config.linkmedia=target.media;if(el){a2a.init('page',{target:el});el.id='';}wpa2a.done=true;}wpa2a.targets=[];}};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.callbacks.push({ready:wpa2a.script_onready});a2a_config.templates=a2a_config.templates||{};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show all",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favorites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;"
};

//--></script>
        <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            text-decoration: none;
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
            border: none;
          }

          .printfriendly a:hover {
            cursor: pointer;
          }

          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            display:inline-block;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<link rel="shortcut icon" href="http://newagebd.net/wp-content/uploads/2014/03/favicon.png" type="image/x-icon" /><style type="text/css"></style>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-50120474-1', 'auto');
  ga('send', 'pageview');

</script>
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="15a2e7cbc4d78ab9844ce035b9d4f385"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20160914_220851">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</script></head>

<body class="single single-post postid-251879 single-format-standard">

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1041407409253688";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

	<div class="inner-wrapper">

		<div id="header">

			<div id="menutop">
				
				<!-- Disable Social Icons Widgets -->
				<!--
								-->

				
				<div class="clear"></div>

			</div>


			<div id="header-inner">

				<div id="logo">
					
					<a href="http://newagebd.net" title="The Outspoken Daily">
													<img src="http://newagebd.net/wp-content/uploads/2014/03/New-Age-Logo-200.png" alt="New Age" />
											</a><div class="clear"></div>

					
					<div id="thedate">Saturday, September 17, 2016</div>
				</div><!-- / #logo -->
				<div id="head_banner">

					
							<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- NA-responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1522333699456130"
     data-ad-slot="1633559007"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
						
				</div>

				<!-- Disabling the Search Option -->
				<!--
				<div id="header-right">

					
				</div> --><!-- /#header-right -->

				<div class="clear"></div>

			</div><!-- /#header-inner -->


			<div id="menu">

				<a class="btn_menu" id="toggle-main" href="#"></a>

				<div id="menu-wrap">

					<ul id="mainmenu" class="dropdown"><li id="menu-item-82" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-82"><a href="http://newagebd.net/">Home</a></li>
<li id="menu-item-78" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78"><a href="http://newagebd.net/category/politics/">Politics</a></li>
<li id="menu-item-75" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75"><a href="http://newagebd.net/category/bizn/">Business</a></li>
<li id="menu-item-77" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-77"><a href="http://newagebd.net/category/intl/">International</a>
<ul class="sub-menu">
	<li id="menu-item-1067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1067"><a href="http://newagebd.net/category/intl/sasia/">South Asia</a></li>
	<li id="menu-item-1065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1065"><a href="http://newagebd.net/category/intl/meast/">Middle East</a></li>
	<li id="menu-item-1068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1068"><a href="http://newagebd.net/category/intl/apacific/">Asia-Pacific</a></li>
	<li id="menu-item-1064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1064"><a href="http://newagebd.net/category/intl/euamerica/">Europe &#038; Americas</a></li>
	<li id="menu-item-1069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1069"><a href="http://newagebd.net/category/intl/ownews/">Other World News</a></li>
</ul>
</li>
<li id="menu-item-454" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-454"><a href="http://newagebd.net/category/national/">National</a></li>
<li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-80"><a href="http://newagebd.net/category/sport/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-310"><a href="http://newagebd.net/category/sport/crick/">Cricket</a></li>
	<li id="menu-item-311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311"><a href="http://newagebd.net/category/sport/fball/">Football</a></li>
	<li id="menu-item-309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-309"><a href="http://newagebd.net/category/sport/athletic/">Athletics</a></li>
	<li id="menu-item-312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312"><a href="http://newagebd.net/category/sport/ogames/">Other Games</a></li>
</ul>
</li>
<li id="menu-item-95737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-95737"><a href="http://newagebd.net/#">Editorial</a>
<ul class="sub-menu">
	<li id="menu-item-308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308"><a href="http://newagebd.net/category/editorial/">Editorial</a></li>
	<li id="menu-item-95736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95736"><a href="http://newagebd.net/category/post-editorial/">Post Editorial</a></li>
	<li id="menu-item-31184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31184"><a href="http://newagebd.net/category/op-ed/">Op-Ed</a></li>
</ul>
</li>
<li id="menu-item-2992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2992"><a href="http://newagebd.net/category/entertain/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-2993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2993"><a href="http://newagebd.net/category/entertain/shows/">Exhibition/Shows</a></li>
	<li id="menu-item-2995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2995"><a href="http://newagebd.net/category/entertain/tfilms/">Theatre/Films</a></li>
	<li id="menu-item-2994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2994"><a href="http://newagebd.net/category/entertain/music/">Music</a></li>
	<li id="menu-item-36348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36348"><a href="http://newagebd.net/category/entertain/glitz-buzz/">Glitz &#038; Buzz</a></li>
</ul>
</li>
</ul>				</div>

				<div class="clear"></div>

			</div><!-- /#menu -->

 			<div class="clear"></div>

		</div><!-- /#header -->

		<div id="content">

<div id="main">


			<div class="breadcrumbs">You are here: <a href="http://newagebd.net">Home</a> &raquo; <a href="http://newagebd.net/category/national/">National</a> <span class="current"></span></div>
			
			<h1>
				<a href="http://newagebd.net/251879/youth-attempts-kill-self-killing-mother/" title="Permalink to Youth attempts to kill self after ‘killing mother’" rel="bookmark">Youth attempts to kill self after ‘killing mother’</a>
			</h1>

			
			<div class="post-meta">

				<span class="date">September 17, 2016 7:27 pm</span><span class="separator">&middot;</span><span class="comments"><a href="http://newagebd.net/251879/youth-attempts-kill-self-killing-mother/#respond"><span class="dsq-postid" data-dsqidentifier="251879 http://newagebd.net/?p=251879">0 comments</span></a></span><span class="views">Views: 3</span>
			</div>

							<strong> New Age Online </strong>
			
			<div id="post-251879" class="clearfix post-251879 post type-post status-publish format-standard hentry category-national">

				<div class="entry">
					<div class="pf-content"><p><img class="alignleft size-full wp-image-206954" src="http://newagebd.net/wp-content/uploads/2016/02/chittagong_map.jpg" alt="Chittagong" width="500" height="300" srcset="http://newagebd.net/wp-content/uploads/2016/02/chittagong_map.jpg 500w, http://newagebd.net/wp-content/uploads/2016/02/chittagong_map-300x180.jpg 300w, http://newagebd.net/wp-content/uploads/2016/02/chittagong_map-92x55.jpg 92w, http://newagebd.net/wp-content/uploads/2016/02/chittagong_map-310x186.jpg 310w" sizes="(max-width: 500px) 100vw, 500px" />A youth attempted to commit suicide after allegedly killing his mother in Gosaildangha area under Bandar police station in Chittagong on Saturday afternoon.<br />
The deceased is identified as Kumkum Chowdhury, wife of Sukhomoy Chowdhury, a resident of the area, reports United News of Bangladesh.<br />
Quoting family members, Mahiuddin Selim, officer-in-charge of Bandar police station, said Sumit Chowdhury, 21, stabbed and slaughtered his mother Kumkum at their residence in ‘Sarkar Tower’ in the area around 2:00pm.<br />
Later, he stabbed himself which left him critically injured.<br />
On information, police recovered the body and admitted Sumit to Chittagong Medical College Hospital.<br />
Family members claimed that Sumit was depressed as he could not pass the SSC examination.</p>
<!--Ad Injection:bottom--><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ad-300-250-Mobile -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1522333699456130"
     data-ad-slot="1809145409"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><span class="printfriendly-text2 printandpdf"><img style="border:none;margin-right:6px;" src="http://cdn.printfriendly.com/pf-print-icon.gif" width="16" height="15" alt="Print Friendly Version of this page" />Print <img style="border:none;-webkit-box-shadow:none; box-shadow:none;margin:0 6px" src="http://cdn.printfriendly.com/pf-pdf-icon.gif" width="12" height="12" alt="Get a PDF version of this webpage" />PDF</span></a></div></div><div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit addtoany_list a2a_target" id="wpa2a_1"><a class="a2a_button_facebook_like addtoany_special_service" data-href="http://newagebd.net/251879/youth-attempts-kill-self-killing-mother/"></a><a class="a2a_button_twitter_tweet addtoany_special_service" data-url="http://newagebd.net/251879/youth-attempts-kill-self-killing-mother/" data-text="Youth attempts to kill self after ‘killing mother’"></a><a class="a2a_button_google_plus_share addtoany_special_service" data-annotation="none" data-href="http://newagebd.net/251879/youth-attempts-kill-self-killing-mother/"></a><a class="a2a_button_pinterest_pin addtoany_special_service" data-pin-config="none" data-url="http://newagebd.net/251879/youth-attempts-kill-self-killing-mother/"></a><a class="a2a_button_email" href="http://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fnewagebd.net%2F251879%2Fyouth-attempts-kill-self-killing-mother%2F&amp;linkname=Youth%20attempts%20to%20kill%20self%20after%20%E2%80%98killing%20mother%E2%80%99" title="Email" rel="nofollow" target="_blank"><img src="http://newagebd.net/wp-content/plugins/add-to-any/icons/email.png" width="16" height="16" alt="Email"/></a><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fnewagebd.net%2F251879%2Fyouth-attempts-kill-self-killing-mother%2F&amp;linkname=Youth%20attempts%20to%20kill%20self%20after%20%E2%80%98killing%20mother%E2%80%99" title="Facebook" rel="nofollow" target="_blank"><img src="http://newagebd.net/wp-content/plugins/add-to-any/icons/facebook.png" width="16" height="16" alt="Facebook"/></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fnewagebd.net%2F251879%2Fyouth-attempts-kill-self-killing-mother%2F&amp;linkname=Youth%20attempts%20to%20kill%20self%20after%20%E2%80%98killing%20mother%E2%80%99" title="Twitter" rel="nofollow" target="_blank"><img src="http://newagebd.net/wp-content/plugins/add-to-any/icons/twitter.png" width="16" height="16" alt="Twitter"/></a><a class="a2a_button_google_gmail" href="http://www.addtoany.com/add_to/google_gmail?linkurl=http%3A%2F%2Fnewagebd.net%2F251879%2Fyouth-attempts-kill-self-killing-mother%2F&amp;linkname=Youth%20attempts%20to%20kill%20self%20after%20%E2%80%98killing%20mother%E2%80%99" title="Google Gmail" rel="nofollow" target="_blank"><img src="http://newagebd.net/wp-content/plugins/add-to-any/icons/gmail.png" width="16" height="16" alt="Google Gmail"/></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share" style="background:url(http://newagebd.net/wp-content/plugins/add-to-any/favicon.png) no-repeat scroll 4px 0px;padding:0 0 0 25px;display:inline-block;height:16px;vertical-align:middle"><span>Share</span></a>
<script type="text/javascript"><!--
if(wpa2a)wpa2a.script_load();
//--></script>
</div></div><div class='yarpp-related yarpp-related-none'>
<p>No related posts.</p>
</div>
					<div class="clear"></div>

										<div class="clear"></div>

				</div><!-- / .entry -->
				<div class="clear"></div>

			</div><!-- #post-251879 -->


			
			<div class="clear"></div>

			

			
<div id="disqus_thread">
    </div>


		</div> <!-- /#main -->

<div id="sidebar">

	<div id="text-15" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- NA-responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1522333699456130"
     data-ad-slot="1633559007"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br />
<br />
<center>
<a href="http://www.onebank.com.bd/" target="blank"><img src="http://newagebd.net/wp-content/uploads/2016/08/05August_02.gif" border=0 alt="one bank ltd."/></a>
</center></div>
		</div><div id="text-20" class="widget widget_text"><h3 class="title">Like New Age on Facebook</h3>			<div class="textwidget"><div class="fb-like" data-href="https://www.facebook.com/newageonline/" data-width="300" data-layout="standard" data-action="like" data-show-faces="true" data-share="true"></div></div>
		</div><div id="search-3" class="widget widget_search"><div id="search">
	<form method="get" id="searchform" action="http://newagebd.net/">
		<fieldset>
			<input type="text" name="s" id="s" placeholder="Search" /><input type="submit" id="searchsubmit" value="Search" />
		</fieldset>
	</form>
	<div class="clear"></div>
</div></div><div id="polls-widget-2" class="widget widget_polls-widget"><h3 class="title">ONLINE POLL</h3><div id="polls-898" class="wp-polls">
	<form id="polls_form_898" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_898_nonce" name="wp-polls-nonce" value="efd6fbb545" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="898" /></p>
		<p><img src="http://newagebd.net/wp-content/uploads/2015/10/newage-horizontal-small.jpg"/></p>
<p style="text-align: left;"><strong>Do you think Bangladesh needs to do more to ensure workplace safety as said by International Labour Organisation?</strong></p><div id="polls-898-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-2745" name="poll_898" value="2745" /> <label for="poll-answer-2745">Yes</label></li>
		<li><input type="radio" id="poll-answer-2746" name="poll_898" value="2746" /> <label for="poll-answer-2746">No</label></li>
		<li><input type="radio" id="poll-answer-2747" name="poll_898" value="2747" /> <label for="poll-answer-2747">No comment</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(898);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(898); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-898-loading" class="wp-polls-loading"><img src="http://newagebd.net/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div><div id="text-19" class="widget widget_text"><h3 class="title">Like us on Facebook</h3>			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/newageonline/" data-tabs="timeline" data-width="300" data-height="215" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/newageonline/"><a href="https://www.facebook.com/newageonline/">New Age, Dhaka</a></blockquote></div></div>
</div>
		</div>
			<div id="wpzoom-tabber-2" class="widget tabbertabs"><div class="tabber"><div id="wpzoom-popular-views-2" class="tabbertab popular-views"><h2 class="widgettitle">Most Viewed</h2>
			
			<ol class="popular-posts">
												<li><a href="http://newagebd.net/214403/protests-against-rape-murder-of-tonu/" rel="bookmark" title="Permanent Link to Protests against rape, murder of Tonu">Protests against rape, murder of Tonu</a> <span>8505 views</span></li>
								<li><a href="http://newagebd.net/37765/gp-offers-all-day-3mb-internet-at-tk-1/" rel="bookmark" title="Permanent Link to GP offers ‘all-day’ 3MB internet at Tk 1">GP offers ‘all-day’ 3MB internet at Tk 1</a> <span>6099 views</span></li>
								<li><a href="http://newagebd.net/23963/bb-raises-bank-cash-reserve-requirement/" rel="bookmark" title="Permanent Link to BB raises bank cash reserve requirement">BB raises bank cash reserve requirement</a> <span>5722 views</span></li>
								<li><a href="http://newagebd.net/73219/question-paper-leak-has-become-a-phenomenon-how-to-solve-this-menace/" rel="bookmark" title="Permanent Link to Question paper leak has become a phenomenon. How to solve this menace?">Question paper leak has become a phenomenon. How to solve this menace?</a> <span>5534 views</span></li>
								<li><a href="http://newagebd.net/230766/hsbc-to-shrink-bangladesh-operations-close-6-branches/" rel="bookmark" title="Permanent Link to HSBC to shrink Bangladesh operations, close 6 branches">HSBC to shrink Bangladesh operations, close 6 branches</a> <span>4018 views</span></li>
							</ol>

					 <div class="clear"></div></div><div id="wpzoom-popular-news-2" class="tabbertab popular-news"><h2 class="widgettitle">Most Commented</h2>
<ol class='popular-posts'>
<li><a href='http://newagebd.net/189655/sikdar-samiullah-and-sarbahara-ii/' rel='bookmark'>Sikdar, Samiullah and Sarbahara – II</a> <span class='comments' href='http://newagebd.net/189655/sikdar-samiullah-and-sarbahara-ii/'>5 comments</span></li>
<li><a href='http://newagebd.net/192044/a-joint-secys-desperate-plea-for-promotion/' rel='bookmark'>A joint secy’s desperate plea for promotion</a> <span class='comments' href='http://newagebd.net/192044/a-joint-secys-desperate-plea-for-promotion/'>2 comments</span></li>
<li><a href='http://newagebd.net/201765/expansion-of-terror-groups-in-bangladesh-us-intel-warns/' rel='bookmark'>Expansion of terror groups in Bangladesh: US intel warns</a> <span class='comments' href='http://newagebd.net/201765/expansion-of-terror-groups-in-bangladesh-us-intel-warns/'>1 comments</span></li>
<li><a href='http://newagebd.net/189221/blogger-rajib-killing-two-to-die-six-get-different-jail-terms/' rel='bookmark'>BLOGGER RAJIB KILLING : Two to die, six get different jail terms</a> <span class='comments' href='http://newagebd.net/189221/blogger-rajib-killing-two-to-die-six-get-different-jail-terms/'>1 comments</span></li>
<li><a href='http://newagebd.net/198959/taher-noni-to-walk-to-the-gallows/' rel='bookmark'>Taher, Noni to walk to the gallows</a> <span class='comments' href='http://newagebd.net/198959/taher-noni-to-walk-to-the-gallows/'>1 comments</span></li>
</ol>
<div class="clear"></div></div><div id="recent-comments-2" class="tabbertab widget_recent_comments"><h2 class="widgettitle">Comments</h2>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Anwar uz Zaman</span> on <a href="http://newagebd.net/201765/expansion-of-terror-groups-in-bangladesh-us-intel-warns/#comment-1065">Expansion of terror groups in Bangladesh: US intel warns</a></li><li class="recentcomments"><span class="comment-author-link">Billy Ahmed</span> on <a href="http://newagebd.net/201281/mahfuz-anam-was-not-alone-in-what-he-did/#comment-1064">Mahfuz Anam was not alone in what he did</a></li><li class="recentcomments"><span class="comment-author-link">Shawon</span> on <a href="http://newagebd.net/22347/bilal-philips-forced-to-leave-dhaka/#comment-1063">Bilal Philips forced to leave Dhaka</a></li><li class="recentcomments"><span class="comment-author-link">Jahed</span> on <a href="http://newagebd.net/199856/reorganised-airport-security-air-force-officials-to-deploy-on-policing-duty/#comment-1062">REORGANISED AIRPORT SECURITY : Air force officials to deploy on policing duty</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://batman-news.com/' rel='external nofollow' class='url'>Sayed Chowdhury</a></span> on <a href="http://newagebd.net/199351/sikdar-samiullah-and-sarbahara-epilogue/#comment-1061">Sikdar, Samiullah and Sarbahara: epilogue</a></li></ul><div class="clear"></div></div></div>
			</div><div id="text-13" class="widget widget_text"><h3 class="title">Periodicals</h3>			<div class="textwidget"><p><center><br />
<u><b><font face="arial,helvetica,sans-serif" size=3 color="#000000">Weeklies</font></b></u></p>
<p><a href="http://trends.newagebd.net/" target="new window"><img src="http://newagebd.net/trends/wordpress/wp-content/uploads/2014/03/TRENDS-logo-300px.png" width="200" height="43" border=0 alt="TRENDS"/></a></p>
<p><a href="http://xtra.newagebd.net/" target="new window"><img src="http://xtra.newagebd.net/wordpress/wp-content/uploads/2015/04/xtra-front-Logo-11.png" width="200" height="43" border=0 alt="New Age Xtra"/></a></p>
<p><a href="http://youth.newagebd.net/" target="blank"><img src="http://youth.newagebd.net/wordpress/wp-content/uploads/2015/04/Youth-Logo-400.jpg" width="200" height="43" border=0 alt="Youth"/></a></p>
<p><u><b><font face="arial,helvetica,sans-serif" size=3 color="#000000">Monthly</font></b></u></p>
<p><a href="http://newagebd.net/category/paper-for-people/" target="blank"><img src="http://newagebd.net/wp-content/uploads/2014/05/paper-for-people.jpg" width="100" height="100" border=0 alt="paper for people"/></a></p>
<p></center></p>
</div>
		</div><div id="text-2" class="widget widget_text">			<div class="textwidget"><center>
<a href="http://www.summit-centre.com" target="blank"><img src="http://newagebd.net/wp-content/uploads/2014/04/Summit-Shipping-Oil-300-x-120px.jpg" border="0"/>
<br /><br />
</a><a href="http://www.fsiblbd.com" target="new window"><img src="http://newagebd.net/wp-content/uploads/2016/08/01.-SureCash_Spot-Ad_B_outut-Converted.jpg" border=0 alt="FSIBL"/></a>

</center></div>
		</div><div id="text-14" class="widget widget_text"><h3 class="title">Special Supplements</h3>			<div class="textwidget"><ol>
<li><a href="http://newagebd.net/category/special-supplements/13th-anniversary-1st-Issue/" target="blank"><b><span style="font-family: arial,helvetica,sans-serif; font-size: small;">13th Anniversary 1st Issue</span></b></a> (September 07, 2016)</li>
<li><a href="http://newagebd.net/category/special-supplements/eid-special-2016/" target="blank"><b><span style="font-family: arial,helvetica,sans-serif; font-size: small;">Eid Special 2016</span></b></a> (July 02, 2016)</li>
<li><a href="http://newagebd.net/category/special-supplements/tributes-to-serajul-islam-choudhury/" target="blank"><b><span style="font-family: arial,helvetica,sans-serif; font-size: small;"><br />
Tributes to Serajul Islam Choudhury</span></b></a> (June 22, 2016)</li>
<li><a href="http://newagebd.net/category/special-supplements/independence-day-special-2016/" target="blank"><b><span style="font-family: arial,helvetica,sans-serif; font-size: small;">Independence Day Special 2016</span></b></a> (March 26, 2016)</li>
<li><a href="http://newagebd.net/category/special-supplements/ekushey-special-2016/" target="blank"><b><span style="font-family: arial,helvetica,sans-serif; font-size: small;">Ekushey special 2016</span></b></a> (January 1, 2016)</li>
<li><a href="http://newagebd.net/category/special-supplements/looking-back-2015/" target="blank"><b><span style="font-family: arial,helvetica,sans-serif; font-size: small;">Looking back 2015</span></b></a> (January 1, 2016)</li>
<li><a href="http://newagebd.net/category/special-supplements/victory-day-special-2015/" target="blank"><b><span style="font-family: arial,helvetica,sans-serif; font-size: small;">Victory Day Special 2015</span></b></a> (December 16, 2015)</li>
<li><a href="http://newagebd.net/category/special-supplements/in-retrospect-enayetullah-khan-(2nd-issue)/" target="blank"><b><span style="font-family: arial,helvetica,sans-serif; font-size: small;">In Retrospect: Enayetullah Khan (2nd-issue)</span></b></a> (November 10, 2015)</li>
<li><a href="http://newagebd.net/category/special-supplements/12th-anniversary-special-(2nd-issue)/" target="new window"><b><span style="font-family: arial,helvetica,sans-serif; font-size: small;">12th Anniversary Special (2nd issue)</span></b></a> (September 17, 2015)</li>
<li><a href="http://newagebd.net/category/special-supplements/12th-anniversary-special/" target="new window"><b><span style="font-family: arial,helvetica,sans-serif; font-size: small;">12th Anniversary Special</span></b></a> (September 03, 2015)</li>
<li><a href="http://newagebd.net/category/special-supplements/eid-special-embers-ashes/" target="new window"><b><span style="font-family: arial,helvetica,sans-serif; font-size: small;">Eid Special: Embers, ashes</span></b></a> (July 13, 2015)</li>
<li><a href="http://newagebd.net/category/special-supplements/kalpana-chakmas-unresolved-abduction-19-years-on/" target="blank"><b><span style="font-family: arial,helvetica,sans-serif; font-size: small;">Kalpana Chakma’s unresolved abduction, 19 years on...</span></b></a> (June 12, 2015)</li>
<li><a href="http://newagebd.net/category/special-supplements/independence-day-special-2015/" target="blank"><b><span style="font-family: arial,helvetica,sans-serif; font-size: small;">Independence Day Special 2015</span></b></a> (March 26, 2015)</li>
<li><a href="http://newagebd.net/category/special-supplements/literary-special-2015/" target="blank"><b><span style="font-family: arial,helvetica,sans-serif; font-size: small;">Literary Special 2015</span></b></a> (January 26, 2015)</li>
<li><a href="http://newagebd.net/category/special-supplements/looking-back-2014/" target="blank"><b><span style="font-family: arial,helvetica,sans-serif; font-size: small;">Looking back 2014</span></b></a> (January 1, 2015)</li>
<li><a href="http://newagebd.net/category/special-supplements/victory-day-special-2014/" target="blank"><b><span style="font-family: arial,helvetica,sans-serif; font-size: small;">Victory Day Special 2014</span></b></a> (December 16, 2014)</li>
<li><a href="http://newagebd.net/category/special-supplements/in-retrospect-enayetullah-khan/" target="blank"><b><span style="font-family: arial,helvetica,sans-serif; font-size: small;">In Retrospect: Enayetullah Khan</span></b></a> (November 10, 2014)</li>
</ol>
<p align=right>>>><a href="http://newagebd.net/list-of-special-supplements/" target="new window">Full List</a></p>
</div>
		</div>
</div> <!-- /#sidebar -->



		<div class="clear"></div>

		
				 			<div class="full-widget-area">

					<div class="widget widget_text" id="text-11"><h3 class="title">Advertisement</h3>			<div class="textwidget"><iframe src="http://rcm-na.amazon-adsystem.com/e/cm?t=neag05-20&o=1&p=48&l=ur1&category=insprationalbooks&banner=1TKBZW0TMEXKBK7QK182&f=ifr&linkID=AITODO6LWKYAE3AL" width="728" height="90" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe>
</div>
		<div class="clear">&nbsp;</div></div>
				</div>
				<div class="clear"></div>
			

							<div class="footer-widgets">
			
									<div class="column">
						<div class="widget wpzoom_social" id="wpzoom-widget-social-2"><h3 class="title">Follow Us</h3>		<ul class="wpzoomSocial">
			<li><a class="facebook" href="https://www.facebook.com/newageonline" rel="external,nofollow" title="Facebook "><img src="http://newagebd.net/wp-content/themes/tribune/images/icons/facebook.png" alt="Facebook " />Facebook </a></li><li><a class="twitter" href="https://twitter.com/NewAgeBDcom" rel="external,nofollow" title="Twitter"><img src="http://newagebd.net/wp-content/themes/tribune/images/icons/twitter.png" alt="Twitter" />Twitter</a></li><li><a class="rss" href="http://newagebd.net/?feed=rss2" rel="external,nofollow" title="RSS Feeds"><img src="http://newagebd.net/wp-content/themes/tribune/images/icons/rss.png" alt="RSS Feeds" />RSS Feeds</a></li><li><a class="youtube" href="http://www.youtube.com/channel/UCHbCsXhmFCNBXlfmwqQk00A" rel="external,nofollow" title="You Tube"><img src="http://newagebd.net/wp-content/themes/tribune/images/icons/youtube.png" alt="You Tube" />You Tube</a></li>  		</ul>
		<div class="cleaner">&nbsp;</div>

	<div class="clear"></div></div>					</div><!-- / .column -->
					
									<div class="column">
						<div class="widget widget_calendar" id="calendar-2"><h3 class="title">ARCHIVES</h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>September 2016</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://newagebd.net/date/2016/08/">&laquo; Aug</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td><a href="http://newagebd.net/date/2016/09/01/" aria-label="Posts published on September 1, 2016">1</a></td><td><a href="http://newagebd.net/date/2016/09/02/" aria-label="Posts published on September 2, 2016">2</a></td><td><a href="http://newagebd.net/date/2016/09/03/" aria-label="Posts published on September 3, 2016">3</a></td><td><a href="http://newagebd.net/date/2016/09/04/" aria-label="Posts published on September 4, 2016">4</a></td>
	</tr>
	<tr>
		<td><a href="http://newagebd.net/date/2016/09/05/" aria-label="Posts published on September 5, 2016">5</a></td><td><a href="http://newagebd.net/date/2016/09/06/" aria-label="Posts published on September 6, 2016">6</a></td><td><a href="http://newagebd.net/date/2016/09/07/" aria-label="Posts published on September 7, 2016">7</a></td><td><a href="http://newagebd.net/date/2016/09/08/" aria-label="Posts published on September 8, 2016">8</a></td><td><a href="http://newagebd.net/date/2016/09/09/" aria-label="Posts published on September 9, 2016">9</a></td><td><a href="http://newagebd.net/date/2016/09/10/" aria-label="Posts published on September 10, 2016">10</a></td><td><a href="http://newagebd.net/date/2016/09/11/" aria-label="Posts published on September 11, 2016">11</a></td>
	</tr>
	<tr>
		<td><a href="http://newagebd.net/date/2016/09/12/" aria-label="Posts published on September 12, 2016">12</a></td><td><a href="http://newagebd.net/date/2016/09/13/" aria-label="Posts published on September 13, 2016">13</a></td><td><a href="http://newagebd.net/date/2016/09/14/" aria-label="Posts published on September 14, 2016">14</a></td><td><a href="http://newagebd.net/date/2016/09/15/" aria-label="Posts published on September 15, 2016">15</a></td><td><a href="http://newagebd.net/date/2016/09/16/" aria-label="Posts published on September 16, 2016">16</a></td><td id="today"><a href="http://newagebd.net/date/2016/09/17/" aria-label="Posts published on September 17, 2016">17</a></td><td>18</td>
	</tr>
	<tr>
		<td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table></div><div class="clear"></div></div><div class="widget widget_text" id="text-17">			<div class="textwidget"><!-- Histats.com  START (hidden counter)-->
<script type="text/javascript">document.write(unescape("%3Cscript src=%27http://s10.histats.com/js15.js%27 type=%27text/javascript%27%3E%3C/script%3E"));</script>
<a href="http://www.histats.com" target="_blank" title="best counter" ><script type="text/javascript" >
try {Histats.start(1,3331448,4,0,0,0,"");
Histats.track_hits();} catch(err){};
</script></a>
<noscript><a href="http://www.histats.com" target="_blank"><img src="http://sstatic1.histats.com/0.gif?3331448&101" alt="best counter" border="0"/></a></noscript>
<!-- Histats.com  END  --></div>
		<div class="clear"></div></div>					</div><!-- / .column -->
				
									<div class="column ">
						<div class="widget widget_nav_menu" id="nav_menu-2"><h3 class="title">Quick Links</h3><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97"><a href="http://newagebd.net/about/">About</a></li>
<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="http://newagebd.net/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137"><a href="http://newagebd.net/contact/">Contact</a></li>
<li id="menu-item-201150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201150"><a href="http://newagebd.net/feedback/">Feedback</a></li>
<li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-95"><a href="http://newagebd.net/archives/">Archives</a>
<ul class="sub-menu">
	<li id="menu-item-201522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201522"><a href="http://newagebd.net/category/fpage/">Front Page</a></li>
	<li id="menu-item-201523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201523"><a href="http://newagebd.net/category/back-page/">Back Page</a></li>
	<li id="menu-item-201524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201524"><a href="http://newagebd.net/category/inner-pages/">Inner Pages</a></li>
	<li id="menu-item-201532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201532"><a href="http://newagebd.net/category/entertain/timeout/">Timeout</a></li>
	<li id="menu-item-201525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201525"><a href="http://newagebd.net/category/lett/">Letters</a></li>
	<li id="menu-item-201526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201526"><a href="http://newagebd.net/category/xtra/">New Age Xtra</a></li>
	<li id="menu-item-201533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201533"><a href="http://newagebd.net/category/youth/">Youth</a></li>
</ul>
</li>
</ul></div><div class="clear"></div></div>					</div><!-- / .column -->
				
									<div class="column last">
						<div class="widget widget_text" id="text-9"><h3 class="title">Advertisement</h3>			<div class="textwidget"><iframe src="http://rcm-na.amazon-adsystem.com/e/cm?t=neag05-20&o=1&p=12&l=ur1&category=topratedbks&banner=0C8DH3FCRQMY6EWXQGR2&f=ifr&linkID=V7EH3LVB7Q6MT22H" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe>
</div>
		<div class="clear"></div></div>					</div><!-- / .column -->
				
								<div class="clear"></div>
				</div>
				
		
	</div> <!-- /#content -->

</div> <!-- /.inner-wrap -->
<div class="clear"></div>

<div id="footer">

	<div class="footer-wrapper">

		
 			<div class="footer-menu">
 				<div class="menu-footer"><ul id="menu-footer-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97"><a href="http://newagebd.net/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="http://newagebd.net/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137"><a href="http://newagebd.net/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201150"><a href="http://newagebd.net/feedback/">Feedback</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-95"><a href="http://newagebd.net/archives/">Archives</a></li>
</ul></div> 			</div>

		

		<div class="footer-logo">

			
			<a href="http://newagebd.net" title="The Outspoken Daily">
									<img src="http://newagebd.net/wp-content/uploads/2014/03/New-Age-Logo-200-1.png" alt="New Age" />
							</a><div class="clear"></div>

			
		</div>

		<div class="clear"></div>
		<div id="copyrights">Editor: <b>Nurul Kabir,</b> Published by the Chairman, Editorial Board <b>ASM Shahidullah Khan</b><br> on behalf of Media New Age Ltd. 30 Tejgaon Industrial Area, Dhaka-1208<br>Phone: 880-2-8170450-56 (PABX), Fax: 880-2-8170457</div>
		<div class="clear"></div>
		<div class="footer-info">

			<span class="copyright">Copyright &copy; 2016 &mdash; <a href="http://newagebd.net/" class="on">New Age</a>. All Rights Reserved</span>
			<span class="designed">Developed by <a href="http://www.newagebd.net/" target="_blank" title="New Age">New Age Web Team</a></span>
		</div>

		<div class="clear"></div>

 	</div>

</div> <!-- /#footer -->

<script type="text/javascript" src="http://newagebd.net/wp-content/themes/tribune/js/flexslider.js"></script>

<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>

<script type="text/javascript"><!--
wpa2a.targets=[
{title:"Youth attempts to kill self after \u2018killing mother\u2019",url:"http://newagebd.net/251879/youth-attempts-kill-self-killing-mother/"}];
wpa2a.html_done=true;if(wpa2a.script_ready&&!wpa2a.done)wpa2a.init();wpa2a.script_load();
//--></script>
<script type="text/javascript">
function downloadJSAtOnload() {
var element = document.createElement("script");
element.src = "defer.js";
document.body.appendChild(element);
}
if (window.addEventListener)
window.addEventListener("load", downloadJSAtOnload, false);
else if (window.attachEvent)
window.attachEvent("onload", downloadJSAtOnload);
else window.onload = downloadJSAtOnload;
</script>

    <script id="dsq-count-scr" src="//newage.disqus.com/count.js" async></script><script>(function($){$(document).ready(function(){});})(jQuery);</script><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://newagebd.net/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "6f0f31ab19", post_id : 251879 } ); } ); /* ]]> */</script>
      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '1';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'left';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
        if('https:' == document.location.protocol) {
        js='https://pf-cdn.printfriendly.com/ssl/main.js';
        }
        else{
        js='http://cdn.printfriendly.com/printfriendly.js';
        }
            e.src = js;
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://newagebd.net/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.6' type='text/css' media='all' />
<script type='text/javascript' src='http://newagebd.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://newagebd.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://newagebd.net/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://newagebd.net/wp-includes/js/jquery/ui/tooltip.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/newagebd.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://newagebd.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.73'></script>
<script type='text/javascript' src='http://newagebd.net/wp-includes/js/comment-reply.min.js?ver=4.6'></script>
<script type='text/javascript' src='http://newagebd.net/wp-content/themes/tribune/js/fredsel.js?ver=4.6'></script>
<script type='text/javascript' src='http://newagebd.net/wp-content/themes/tribune/js/tabs.js?ver=4.6'></script>
<script type='text/javascript' src='http://newagebd.net/wp-content/themes/tribune/js/dropdown.js?ver=4.6'></script>
<script type='text/javascript' src='http://newagebd.net/wp-content/themes/tribune/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='http://newagebd.net/wp-content/themes/tribune/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='http://newagebd.net/wp-includes/js/wp-embed.min.js?ver=4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.6","language":""},"disqusIdentifier":"251879 http:\/\/newagebd.net\/?p=251879","disqusShortname":"newage","disqusTitle":"Youth attempts to kill self after \u2018killing mother\u2019","disqusUrl":"http:\/\/newagebd.net\/251879\/youth-attempts-kill-self-killing-mother\/","options":{"manualSync":"1"},"postId":"251879"};
/* ]]> */
</script>
<script type='text/javascript' src='http://newagebd.net/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"newage"};
/* ]]> */
</script>
<script type='text/javascript' src='http://newagebd.net/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.6'></script>

</body>
</html>
<!-- Dynamic page generated in 2.399 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2016-09-17 19:35:11 -->

<!-- super cache -->